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INTRODUCTION

Welcome to LabanWriter 4.4

In order to use this program, you will need an Apple Macintosh computer running
system 8.6 or greater.  You'll also need access to a printer.  Any Apple or compatible
printer will be fine. Older versions of LabanWriter, compatible with versions of the
operating system prior to 8.6, are available from the LabanWriter homepage,
http://www.dance.ohio-state.edu/labanwriter

If you know Labanotation and how to use a Macintosh, then LabanWriter will be easy.
The simplest way to learn LabanWriter is to play with it.  Open a document, draw some
staffs and give it a try.  Go to Chapter 2 to find out how.

If you are not familiar with the Macintosh, a few basics are detailed in Chapter 1.

The meaning of the symbols is not given in this program.  Refer to various
Labanotation text materials or websites.  Labanotation  by Ann Hutchinson and
Dictionary of Kinetography Laban  by Albrecht Knust are the standard texts.

Installing LabanWriter 4.4

The LabanWriter folder must be downloaded from:
http://www.dance.ohio-state.edu/labanwriter  Install LabanWriter onto your hard drive
by clicking on the LabanWriter icon and dragging it onto the hard disk icon or hard disk
window.

Installing Fonts

There are 18  fonts that  accompany LabanWriter in the folder.  These fonts are
needed to make and resize the non-stretchable symbols.

In order for LabanWriter to work, you must drag the fonts to the fonts folder.
If you are running OS 8.x or 9.x, put the fonts folder in “System Folder: Fonts” and
restart your machine. If you are running OS 10.x, put the fonts folder in
“System:Library:Fonts”, and logout of your account. When you first start up
LabanWriter or any other program after inserting the fonts, check the font menu to see
that they are listed.  You will also get a message if they are not installed properly.

Once installed, these fonts can be used in other programs as well.  If you're writing a
paper and need a specific symbol from Labanotation, you can change the font to one
of these new fonts, and type in the appropriate key stroke.  The LabanWriter key map
can be downloaded from the LabanWriter homepage.
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Starting LabanWriter

Start LabanWriter by clicking twice with the mouse on the LabanWriter icon that is now
on your hard drive.  An untitled LabanWriter document will open.
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Basic Macintosh Operations

The instructions in this manual assume that you know how to use a Macintosh
computer.  This is a quick overview of basic terms and operations.  For more detailed
information and instructions, see the user guide that came with your computer.

Desktop  Your screen represents a desktop.  Icons on the screen show the folders,
files, documents, applications, and disks stored on the hard drive.

Icons  The disks, folders, files, documents and applications on your desktop are
shown by icons, pictures that represent these items.  You click on an icon to activate a
function or choose a document.

Mouse  To perform many functions on the Macintosh, you must move and press the
mouse, which controls the pointer on the screen.  The cursor follows all movements
you make with the mouse.

Cursor  The cursor is usually shaped as an arrow, but in LabanWriter it also
becomes your symbol.  When the Macintosh is performing an operation for which you
must wait, it becomes a clock.

Clicking  To select objects or activate certain functions including icons and symbols,
position the cursor on the item you want to select, then press and release the mouse
button.

Double Clicking  Pointing to an item and then quickly pressing and releasing the
mouse twice is called double-clicking.  This can be used as a shortcut for opening a
document, instead of clicking on a icon, and then selecting Open from the File menu.

Click & Dragging  You can click & drag items on the screen to change their position.
Such items include document icons in folders, staffs, or symbols that you have placed
on staffs in your LabanWriter document.  To drag, position the cursor on the item you
want to move.  Click and hold down the mouse button.  Then move the mouse until
the selected item is in its new location and release the mouse button.  Click and drag
is used in LabanWriter to lengthen and shorten the stretchable symbols.  Practice this
technique.

Option Drag  To duplicate an object such as a staff and its associated symbols, hold
down the Option key and drag the selected object to a new position.  Once duplicated,
the staff and the symbols will remain in their appropriate relationship.

Selecting  You select an object on the screen by clicking on it.  The object then
becomes highlighted.  Depending on the object selected, either a bounding box of



Getting Started     11

LabanWriter 4.4

dashed lines will surround the object or the object's color will change (black becomes
white and white becomes black.)

Menus  The lists of functions that are listed horizontally along the top of the screen.

Menu commands  To choose a menu command, click on the menu title and, while
still holding down the mouse button, drag the cursor down the list of menu
commands to the one you want.  When it is highlighted, let go of the mouse.  That
function will now be performed.  Many of these functions can also be performed by
typing the command (cmd) key and a designated letter.

Some menu commands like Move by 1 pixel have multiple options.  As you drag the
cursor down the list of menu commands, these options will appear to the right of the
menu.  Just as you would in the main portion of the menu, simply drag the cursor over
to the option you want to select and release the mouse button.

Dialog Boxes  The Macintosh will display a dialog box when it needs information from
you to carry out a function, such as saving a document.  The dialog box has action
buttons to click such as OK or Cancel and sometimes has some place for you to type
information such as the name of your document.  In LabanWriter, dialog boxes will
allow you to enter information such as how many beats you want in a measure or
whether to place a floorplan on the bottom or on the right of the page.

Quick Start Demo

Click on   to get into staff mode and select New from the staff menu at the top of the
screen.  Choose what you need to produce the staff on the next page:  8 measures of 2
counts each, 4 squares per beat, a double line at the end, a starting position.  If you
make a mistake, just select then delete the staff and start again.

The top four buttons on the Main Palette contain the stretchable symbols (directions

 , paths , turns/revolutions  , bows,  ).  Select  a symbol on any of
these palettes and release the mouse.  Click to place, hold and drag for the desired
length, then release the mouse.  Try a direction symbol to begin with.  You can change
the level when the symbol is activated (shimmering) by selecting the level from
Attributes, one of the menus above or by using key commands: cmd L (low),  cmd M
(middle),  cmd H (high) and  cmd B (blank).

Pins can be selected from the pin menu where the pin selected appears in the clock,
and you can choose the amount of rotation that you want.  The cursor becomes the
pin which you can place on the staff.
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Body parts can be found where you see the stick
figure .  Select the symbol you want and click to place it
on the staff.  The hold weight signs can be found in the
menu where you see the hold sign .

The pin in the path sign needs whitespace around it  to
separate it from the line.  Otherwise it disappears into
the line and is not visible.,  Click on the pin to make it
active and select  Whitespace form the symbols menu
above or hold down Shift  cmd W.

The easiest way to copy symbols is to select the arrow
(selection mode), click in the upper left area, slightly
above what you want to select, and drag the box that
appears, down and to the right.  This will activate all of
the symbols enclosed.  Click on a symbol, hold down
the option key and drag the copy wherever you like.

You can flip symbols already placed in four different
ways.  Look under the Manipulate menu to see what
they are and try them out.  The Key commands are
there, too.

If you wish to add text, simply select the T and you will
be in text mode.  Click and drag the cursor to make the
length of text box you want and begin to type.  To turn
the text pull down the Type menu and select turn or type
cmd T .

The Manipulate Palette is a large green M set off in
yellow in the Main Palette.  Open it up and play with the
various tool palettes.  You have to select a symbol first.
Then choose how you want to manipulate it.

Copy the example here on the right.  This should get
you started.  Refer to the Help Menu at the top of the
screen if you get stuck.  For more details refer to the
rest of the manual.  Have fun with the program!
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Setting Preferences

Setting preferences allows you to tailor LabanWriter to fit your needs.  The
Preferences dialog box is found under the Edit menu and has the following options.
These options can be changed at any point during your work:

                 

AutoSave  Select this option to have LabanWriter automatically save your document at
determined time intervals.   The default is set to save every 10 minutes.

Do Verbose Save default is set to off.  Turning this feature on tells LabanWriter to add
comments to the text which indicate the next symbol used in the file.  (This information
is only useful to programmers.)

Click to Grid  LabanWriter will help align symbols on the staff and columns by
automatically clicking symbols into an invisible grid.  LabanWriter defaults to this
feature.  Sometimes you may not want your symbols to automatically click to the grid,
in which case un-check Click to Grid (or hold down Command Key while placing the
symbol).
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Palette Options    Hold the arrow over any of the palettes for a few seconds and the
name for the contents will appear.  Click on the palette and it will appear. The default
is set to keep the palettes open once you have selected them so that you are able to
make multiple selections from the palettes without having to reopen them.  Palettes
will automatically close after you select a symbol if you check the close palette after
selection box.

You may find that you prefer your palettes to be placed in certain positions.  The
default is set to save the palette positions so that even if they are closed they will
appear in the same position the next time they are opened. Deselect Save Palette
Positions in Preferences if you do not want this to happen.

Select open palettes on launch if you prefer to have them all open immediately.

Select  print floorplan marks if you wish the marks you have selected for the
floorplans to be printed as well as act as guidelines for placing the dancers on the
stage.

Text options  This feature allows you to change the default font, size, and style.

1. Click the Default Font  button.  (The following dialog box will
appear.)

2. Select the attributes to be changed.  (If you want to preview your
attributes, click in the preview box and a sample will appear at the
top of the box.)

3. Once you have made your selections, click the OK button.
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Use the Times font rather than Geneva to retain, when printed, the exact spacing of
a paragraph of text, and particularly one in which you have inserted Labanotation
symbols that are only inserted in a space.  Font substitutions when printing may
cause Geneva text to respace itself, and inserted symbols will not appear in the
correct space.

Staff Preferences  The default for Exterior Columns is 9 columns on each side of the
staff within the bounding box.  If you want more or fewer columns, change the number.
The Top & Bottom Pads are set at 4.

The default for AutoPlacement is set to "on" to ensure that staffs respace when
adding new staffs or floor plans to the page.  However, you may not want the staffs to
respace,  in which case, just un-check the box.

Pixels per Square   The default is set to 7.  This feature is currently disabled.

Resize Handle Width  The default is set to 3.  You can change the size of the handle
when resizing objects by changing the number in the box.

Replace arrowheads in floorplans with female pin (white) is the default.  Select
male pin (black) if most of the dancers are men or neuter pin (tack) if  the dancers can
be either male or female.

Ruler Units are set to inches but may be changed to centimeters.

Opening & Closing a Document

Page Size  The default for the page height is 11 inches and for the page width the
default is set at 8.5 inches. Select another size of page and page orientation by going
to Page Setup under the File menu.

In order to use A4 or paper other than US letter, you must change this setting under
File when you begin your document.  And you must check that the page is set that way
before working on the document on reopening it, and again before printing.
Otherwise the staffs will not space themselves properly on the page.

A half inch margin is drawn on the four sides of the page.  Stay within this limit to
ensure that your symbols will be printed by the computer and any copy machine.
(Some printers, however, may require larger margins at the top or bottom.) Under the
File menu in Page Setup you can select page size. This includes printing documents
with sideways orientation though these pages cannot be handled in Print Preview.)
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Opening a new document:

1. Select New from the File menu. (cmd N) (A new document will open.)

Opening an old document:

1. Select Open from the File menu (cmd O) or double click on the document.

2. Scroll down and highlight the name of the document you would like to open.

3. Click on the Open button.  (The document will open.)

Closing a document:

1. Select Close from the File menu. (cmd W)

Note:  If your document has not been saved already, the Save dialog box will appear.

Saving a Document

The first time you save a document, you name the document, and tell LabanWriter
where you want the document stored.  From then on, each time you save the
document, the current version of the document on your screen replaces the previous
version on the disk.

To save a document:

1. Select Save from the File menu. (cmd S)

If you are saving the document for the first time, the following dialog box will appear:

                         Directory and folders where document is stored.
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2. Select the directory and folder where you want to save your document or create a

new folder by clicking the New button.

3. Type the name of the document in the Save File As box.

4. Click the Save button.

Save As

Save As is used when you want to create more than one version of a document.
Selecting Save As allows you to save the active window to a new name without
altering the original.  Save As is found under the File menu.

Saving As PICT, JPEG or PNG. You can save your document in a PICT, JPEG or
PNG format by using the popup menu under Format.   "PICT" "JPG" or "PNG" will
appear after the title to distinguish it from the current document.  See also page 88.

…
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To preview a document select Print Preview in the File menu.  Click on the
arrows at the bottom to scroll the pages.
To print a document:

1. Display the document you want to print in the active window.
2. Select Print from the File menu.  (cmd P)
3. Select the options you want to use.
4. Click the OK button.

We have tested 4.4 on different printers. Unfortunately they seem to vary in their ability
to print LabanWriter's fine lines.  It is suggested that if you have printing problems, you
test your document on a second printer.  Reducing the size of symbols makes the
lines in symbols lighter, and may exaggerate printing problems on some printers.  Let
us know what problems you encounter as soon as possible so we can help.

Use the Times font rather than Geneva to retain, when printed, the exact spacing of
a paragraph of text, and particularly one in which you have inserted Labanotation
symbols that are only inserted in a space.  Font substitutions when printing may
cause Geneva text to respace itself, and inserted symbols will not appear in the
correct space.

Selecting an Object

Any object on the page can be selected.  Objects can include staffs, floor plans,
measures, and symbols and in order to select an object you must be in one of these
modes.  When an object has been selected, LabanWriter will place the object in a
highlighted box with moving dotted lines or in a flashing black box.
Choose from one of the following ways to select a single object:

• Click on the object with the arrow.
• Click the arrow on the background of the page, hold down the mouse, and

drag diagonally.  This forms a selection box.  Continue dragging until the
box completely encloses the object.

Choose from one of the following ways to select multiple objects:

• Hold down the Shift key as you click on the objects.
• Drag a selection box around the objects.

(Notice each object will be highlighted separately.)

To deselect a symbol if many are selected, hold down Shift.  This may be useful in
making floor plans where letters and pins overlap.

Printing a Document

It is always a good idea to save your document before printing.  In case of any printing
error you won't lose any of your work.
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Note:  When an object or objects have been selected, holding down the option key and dragging the
symbols will make a copy.

Working with Palettes

The Main Palette is divided into three areas:  symbols, the Manipulate Palette, and the
tools.  Each of these sections is discussed in detail later in the manual.

                                          

   Music &
Time Signs

    Motif

     LMA

MANIPULATE

Directions

Turns

Pins

 Flexion & Extension

  Carets,Staples,Bows

Repeats

Effort & Shape

Ad Lib

Line Tool

  Circle/Spiral Tool

Measure Mode

Select Mode

  Oval & Circle Tool

Body Parts

Retentions, Cancellation & Keys

Foot Hooks

Fingers & Toes

Text Mode

Dynamics

Popup Palette

Curve Tool

Square & Rectangle Tool

Staff Mode

Floorplan Mode

Paths

Bows

PALETTE

Magnification
100%, 200%, 400%
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Symbols

The symbols reside at the top of the Main Palette.  When you click on any of the
symbol buttons, the dialog box for that category of symbols appears.  The dialog box
will stay open until you close it by clicking on it.

When you click on a symbol and move the cursor to the page, the cursor takes the
shape of the symbol you chose.  Place the symbol by clicking the mouse again.
Notice that the symbol is highlighted with a moving dotted line or a flashing black box.
This means the symbol is active and you can manipulate the symbol as you need.  To
deactivate the symbol, click anywhere on the page or select another symbol.

The caret ( ) found at the bottom of the Popup Palette, indicates that there are menus
stored underneath.  These menus are the Music & Time Signs, the Motif menu, and
the Laban Movement Analysis (LMA) menu.  They can be easily accessed by clicking
on the Popup Palette and highlighting the menu you need.  The palette will stay up
while you highlight the appropriate menu.

Manipulate Palette

To access the Manipulate Palette, click on the manipulate button on the Main Palette.
The Manipulate Palette will appear with its own set of buttons.

        

Flip

Levels

Rotate

Increase

Decrease

Lines

 Degrees

Pin Sex

Whitespace

Ad libs

Repeats

Surface Marks

Joint Areas

Arrow Heads

Limbs

Jumps

You can click on any button and use the menus to manipulate your symbols.
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Tools & Modes                                                       

Working with Menus

The pull down menus appear at the top of the screen.  Notice that at various times the
menu items and their sub-menu items might be grayed out.  This means that you are
not able to access those menus or sub-menus until a selection has been made.  For
example, the Edit and Manipulate menus will remain gray until you select an object on
the page which can be edited or manipulated.

TIP:

Many times it is easier to use the shortcut key commands instead of the menus.
Check these out in Appendix B.

Using Dialog Boxes

Sometimes after choosing a menu, a dialog box will appear asking you for additional
information.  Described below are the different ways to manipulate information on the
dialog boxes.

Attribute Boxes

Options that are characterized as attributes are usually represented by a small box
that you click.  The √√√√ shows you that a particular feature is selected.  If after clicking
on one of these boxes you decide you don't need that feature, click on it again and the
√√√√ will disappear.

Line 

Circle/Spiral 

Measure 

Selection

Oval & Circle 

Text 

Curve 

Square & Rectangle 

Staff 

Floorplan 

Magnification
100%, 200%, 400%

The red symbols are modes, the
blue ones are tools.  When you
click on a mode or a tool, the
button will blacken.  You will
remain in that mode or with that
tool until another selection is
made.
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Measurement Boxes

Measurements are usually in slightly bigger boxes than the attribute boxes.  To
change the default numbers, choose from any of the following ways:

• Click in the box, and type the number.
• Hit Tab after each number to jump from one box down to the next. (Shift Tab

to go up.)
• Hold down the mouse, and drag the cursor across the box.
• Click once in the box, delete the old number(s), and type in the new

number(s).

Menus

An arrow to the right of menu text indicates a pop-up menu with a list of options.  Drag
the mouse to highlight the option you want, and release the mouse.

Radio Buttons

Click a radio button to select the item, and the circle will blacken.  If you decide that
you don't want the option, you can click the radio button again, and the option will be
cleared.

The OK and Cancel buttons

The OK, Cancel, and Clear buttons appear frequently in dialog boxes.

OK will apply all the options you have selected, and close the dialog box.  Hitting the
Return key is the same as clicking the OK button.

Cancel will cancel the selections you have made, not apply any changes, and close
the dialog box.  Hitting the Escape key is the same as clicking Cancel.

Using the Undo Feature

Often times you may change your mind about a command you used or you may have
accidentally deleted some object. The Undo command will reverse the most recent
command or action when you have deleted a symbol, pasted something, changed a
staff, added a staff and changed the layout by mistake or added a floorplan..



2 4 Chapter 2

LabanWriter 4.4

To Undo a command:

1. From the Edit menu, choose Undo Delete ( cmd Z) if you just deleted an object
,or Redo Delete (cmd Z) if that is not what you wanted.

The Undo menu changes to Redo followed by the name of the reversed command,
either Redo Delete or Redo Typing.  You can select Redo to reverse the action of the
Undo, and then choose Undo again if necessary.

Undo actions are:
Undo Delete
Undo Paste
Undo Staff Change
Undo Staff Add
Undo Floorplan Add
Undo Text
Undo Rotate Text (no longer needed, as you can simply re-flip (cmd T) ).
Undo Alignment (from the alignment palette)

Quitting LabanWriter

To quit LabanWriter and return to the finder, select Quit from the File menu. (cmd Q)  If
you have made changes since your last save, LabanWriter will prompt you to save
your changes.

Getting Help

Try the Help menu first at the top of the screen., then the Manual.
For additional information or problems, please contact :  labanwriter@osu.edu    
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Staffs 
Staffs can be created, selected, and manipulated only while in the staff mode.  Staff
mode is accessed by clicking the staff button on the Main Palette (or  type S).  The
Staff menu will appear at the top of the screen to let you know that you are in staff
mode.

Drawing Staffs

You can draw any number of staffs on a page, although it may get crowded if you draw
too many.  They can all have different characteristics or can be the same.  For
instance, you may need one staff of four measures with a starting position, two four-
measure staffs without a starting position, and one staff three measures long.

To add one or more staffs to your page:

1. Click the staff button on the Main Palette.  (The Staff menu will appear at the top
of the screen.)

2. Select New from the Staff menu.  (You will see the following dialog asking for
information.)

3. Once you have made your final selections in the staff dialogue box, click the OK
button.
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You can choose the number of staffs, number of measures, beats per measure,
squares per beat (7 pixels per square), columns per staff, and the starting number for
the measures.

Note:  Columns per staff must be an even number and refers to the total number of
columns inside the staff.  In other words, if you use six columns per staff, you will get
a staff with three columns on each side of the center line.

Tick marks will automatically be added to the staff when the number of beats is
selected for the Staff(s). They can also be changed or deselected on the Staff menu.

You can select a starting position, upbeat (For more information on the upbeat dialog
box, see Creating Upbeats, page 32.), and double bars for your staff, as well as
choose whether any particular line on the staff will be visible or not.  For instance, for
Motif Notation you may want to start out using only the center line with ticks as a
guide, and then later take out the center lines and the ticks, leaving only the top and
bottom lines.  Just click in the appropriate box (or boxes).

The staffs will appear in the selected state and spaced on the page. You can now
move the staffs anywhere on the page.  To change number of squares per count or
number of beats per measure or number of measures or number of staffs , delete the
staff and begin again. The old instructions will come up and you can amend them.
Otherwise make changes by selecting Change in the Staff menu.

Warning: "Staff is too tall for page"
If your staff is too tall for the page, a message appears warning: Staff is too tall for
page. This only happens on the first attempt, after which, LabanWriter will allow you to
make staffs that are too tall for the page.

AutoPlacement—If you don't want staffs to respace when adding new staffs to the
page, turn off the AutoPlacement button from the Edit Preferences menu, before
adding your new staff. This is very important if you are making a special layout.

Show Columns—If you don't want the dots representing columns to appear on the
screen, turn off the Show Columns button from the Edit Preferences menu.

Note: These dots are guidelines to show columns. They do not print.  Symbols within
these columns are connected to the staff.

If two staves overlap, and you can't select  one of them, first select the other, and
choose "Send to Back" from the Manipulate Menu.
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Numbering of Measures  To number the measures select Numbering under the Staff
menu. This allows you to choose the beginning measure number as well as to Set
Font of the measure numbers. This feature allows you to change the measure
numbers' size, font, and style. (See also page 33.)

                                   

Changing Staffs

To change staffs on a page:

1.     Click into staff mode.
2.     Select the staff you want to change.
3.     Select Change from the Staff menu. (You will see the following dialog asking for
        information.)

                               

Notice that you cannot change the squares per beat here. You have to delete the
staff and create it again.
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There is one additional option in the Change Staff Attributes box which did not
appear in the Staff Attributes box. This is the Exterior Columns option and is
described below.

Exterior Columns  allows you to select how many columns will appear on either
side of the staff.  (These can also be selected in Preferences for the whole
document.) You can also change the number of outside columns on each side of the
staff individually.  Place the cursor on the outside line of the bounding box of a staff,
while in staff mode, and a double arrow will appear.  Click and drag to add or subtract
columns. Subtracting staffs can keep staves from overlapping.

Exterior columns affect the size of the bounding box surrounding the staff.  For
example, the more columns you have, the bigger the bounding box.  All symbols must
be inside the bounding box to belong to the staff and to move with it when it is moved.

4.    Once all changes have been made in the Change Staff Attributes box, click the
OK button.

Moving Staffs

Staffs and their contents can be moved around on the page by various methods, but
first you must make sure you are in staff mode in order to select the staffs. Click the
staff button on the Main Palette to get to staff mode (or type S).

Choose from one of the following ways to move staffs:

• You can move staffs around on the page by selecting and dragging the
staff to any location on the page. To select a staff you have to click within
the lines of the staff. To select more than one staff at a time, hold down
the Shift key while you select each staff, or drag a selection box around
the outer boundaries of all the staffs you want to move.

• The arrow keys are also useful for moving staffs. They will move them
up,down, left, or right. To move staffs by a pixel, select the staff and hit
the appropriate arrow key. To move staffs by a square (7 pixels), select
the staff and press the Shift key while hitting the appropriate arrow key.

• You can move staffs by selecting the staff and choosing Move by 1 Pixel
or Move by 1 Square from the Manipulate menu.

Note: If you drag a staff across to another document the staff and its contents
will be duplicated instead of moved.
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Option Dragging Staffs

Option dragging is the only way to copy a staff and its contents on the same
document.   (To copy a staff and its contents to another document, select it in Staff
mode, then simply click and drag.

To option drag staffs:

1. Click into staff mode (S).
2. Select the staff(s) to be copied.
3. Hold down the Option key and drag the staff(s) in any direction.

Duplicating Staffs

To duplicate one or more staffs, but not the symbols on the staff:

1. Click into staff mode (S).
2. Select the staff(s) to be copied.
3. Select Duplicate from the Edit menu. (cmd D)

Copying and Pasting Staffs

To copy and paste staffs, but not the symbols on the staff:

1. Click into staff mode (S).
2. Select the staff(s) to be copied.
3. Select Copy from the Edit menu. (cmd C)
4. Select Paste from the Edit menu. (cmd V) (Staff appears in center of page.)

Cutting and Pasting Staffs

To cut and paste staffs, but not the symbols on the staff:

1. Click into staff mode (S).
2. Select the staff(s) to be cut.
3. Select Cut from the Edit menu. (cmd X)
4. Select Paste from the Edit menu. (cmd V) (Staff appears in center of page.)
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Aligning Staffs

To align staffs:

1. Click into staff mode (S).
2. Select the staffs to be aligned.
3. Choose Align from the Staff menu or use the Alignment Palette under the

Manipulate menu.  (The staffs will align to the selected staff that is closest to the
bottom of the page or to the farthest symbol in the direction selected.)

Deleting Staffs

If you decide you don't need a staff or staffs that you have drawn, you can remove
them.  If you don't want staffs to respace when deleting staffs from the page, turn off
the AutoPlacement button from the Edit Preferences menu first.

To delete a staff or staffs:

1. Click into staff mode (S).
2. Select the staff(s) to be removed.
3. Hit the Delete button on the keyboard.  LabanWriter will ask you if you really want

to delete the staff if there are symbols on it. Click the Yes button if you do or click
the No button if you decide not to delete it.

or
Select Delete from the Edit menu.

Remember, if you delete a staff, all of the symbols you have drawn on it will also be
deleted.  However, you can Undo delete (cmd Z).

Connecting Staffs

To connect staffs:

1. Click into staff mode (S). (It is best to align staffs before connecting them.
Otherwise, if all are selected, they will align to the level of the far left staff as they
connect.)

2. Select the staffs you want to connect. (If you have three or more staffs on a
page, and you want connecting lines drawn between all of them, you need to
select only the staffs on the far left and right of the group and the lines will be
drawn across the others as well.)

3.        Select Connect from the Staff menu. (The following dialog box will appear.)
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4. Click in the box to choose to connect the tops of the staffs, or the bottoms, or
both.

5. Click the OK button.

Note:  If you need to adjust or delete connecting lines, choose selection mode, click
on the line, drag it to another location or select Delete.

Drawing Short Staff Examples

You can make a page of short examples by drawing all the individual staffs you need
just as you would draw longer staffs.  They will line up at the  bottom of the page.  You
can move them around by dragging them or using Shift and the arrow keys.  If you
have arranged your layout and decide to add another staff, but don't want your page
rearranged, be sure to un-check the AutoPlacement button under the Edit
Preferences menu first.

Creating Upbeats

If you choose to include an upbeat on your staff, the upbeat dialog will open.

Enter the numbers you need for whole beats or for fractions of a beat.  To do this, Tab
to move between the squares, then type in the number you need.  When you have
entered the correct numbers, click OK or simply hit Return.  You will return to the Staff
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dialogue box.  (If you decide you don't need an upbeat after you have opened the
dialog, click on Cancel in the dialog box.)

Changing Upbeats

To change the upbeat after you have clicked OK:

1. Select the appropriate staff.
2. Select Change, from the Staff menu.  (The Change Staff Attributes box will

appear.)
3. Enter new numbers.
4. Click the OK button.

Measures 
Measures can be inserted, selected, and manipulated only while in the measure
mode.  Measure mode is accessed by clicking the measure button on the Main
Palette (or type M).  The Measure menu will appear at the top of the screen to let you
know that you are in measure mode. However, the Measure menu will be shaded gray
and will not be able to be accessed until a measure is selected.

Numbering Measures

If you didn't add measure numbers while creating your staff, you can add them later.

To add measure numbers to a staff or staffs and to change or delete numbers:

1. Click into staff mode (S).
2. Select the staff(s).3. Select Numbering from the Staff menu.  (You will see the

following dialog asking for information.)
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  3. Select Numbering from the Staff menu.  You will see the following dialog asking
for information.

4. Type the number of the first measure in the Numbers Starting At box.
5. Click the OK button.  All measures on the staff(s) will automatically be numbered.

Notes:  If you select multiple staffs to add measure numbers, the measures will be
numbered consecutively across all the selected staffs.

If you want each staff''s measures to begin numbering at one, then each staff must be
selected separately before adding numbers.

Measure numbers appear in the last outside column on the left. To move measure
numbers closer to or farther from the staff, change the number of exterior columns by
selecting Change or in Select Mode hold the arrow on the left edge of the bounding box until
it becomes a double arrow and drag the bounding box, decreasing or increasing the number
of outside columns.

Editing Measure Numbers

To edit measure numbers once they have been placed on the staff, follow below:

To change the measure number:

1. Click into text mode.
2. Select the measure number you want to change.
3. Type the measure number needed.

To move the measure number:

1. Click into selection mode.
2. Select the measure number you want to move and move to new location.

Note:   Once you edit the measure numbers manually, you will have to continue
editing them manually.
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Numbering Counts

Counts in parenthesis can be added to one staff at a time.

   1. Set up the staff with the needed outside columns on the left as the numbers will
come up at the edge of the bounding box. (Numbers can be selected and moved
out later if columns are added.)

2. In Measure Mode select the measures where consecutive counts are to be
added.

   3. Choose the count to begin with under the Measure menu if other than 1. To edit
the numbers use Text mode.  To move or delete use Select mode.   The counts
use the same font as the measure numbers, but one point size smaller.

Inserting Measures

You can insert measures into staffs either before or after an already existing measure.
However,  you cannot insert a measure before the first measure, if there is a starting
position or upbeat.

To insert a measure:

1. Click into measure mode (M).
2. Select a measure which is before or after where you want to insert a measure.
3. From the Measure menu, select Insert Before to insert a new measure before

the selected measure, or select Insert After to insert a new measure after the
selected measure.

4. The following dialog box will appear:

5. After  you have finished making selections in the dialog box, click OK.
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Deleting Measures

To delete a measure:

1. Click into measure mode (M).
2. Select the measure(s) to be removed.
3. Hit the Delete button on the keyboard.

or
Select Delete from the Edit menu.

Notice that the measures will automatically respace.

Note:   LabanWriter will not let you delete the last remaining measure of a staff, in
measure mode.  You must select staff mode and delete the entire staff.

The starting position and upbeat belong to measure 1.

Changing Measures (Mixed Meter)

You can change measures individually.  For example you might want a staff of mixed
meters or several enlarged measures to better show very detailed movement.

To change a measure:

1. Click into measure mode (M).
2. Select the measure(s).
3. Select Change from the Measure menu. (The following dialog box will appear.)

You can choose to change the measure attributes including the number of beats,
squares per beat, and ticks visible.  You can also choose this measure through those
to the end of the staff.
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Hiding a Measure

An occasion may occur where you want to hide a measure.  For example, you may
want text to appear between measures or it may help keep entrances and exits lined
up.   It may also help line up tricky page layouts.

To hide a measure:

1. Click into measure mode (M).
2. Select the measure you want to hide.
3. Select Hide from the Measure menu.  (The measure disappears, but still exists

in hiding.)

If you want a hidden measure to reappear:

1. Click into measure mode (M).
2. Select the hidden measure.
3. Select Show from the Measure menu.  (The measure will reappear.)

Changing Bar Lines

To change a bar line for a measure(s):

1. Click into measure mode (M).
2. Select the measure(s).
3. From the Measure menu, select Bar Line.  (You will see the following dialog box.)

You can change the type of bar line that encloses a measure, or change only the bar
line at the top, only the one at the bottom or both bar lines of the measure.

4. Once you have made your selections, click the OK button.
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Enclosing Repeats

To enclose a particular measure or measures to be repeated:

1. Click into measure mode (M).
2. Select the measure(s) you want to repeat.
3. Select Enclose Repeat from the Measure menu.  An extended bar line will

appear at the top and bottom of the measure or measures to be repeated. To
lengthen or shorten it, change to Select mode, grab the handle and drag it to
the desired length. It will only go as far as the number of columns selected for
that staff.  Select to move or delete it.

Floorplans 
Floorplans can only be created, selected, and manipulated while in the floor plan
mode.  Floor plan mode is accessed by clicking the floor plan button on the Main
Palette (or type F).  The Floorplan menu will appear at the top of the screen to let you
know that you are in Floor plan mode.  (There is a symbol for making small floorplans
in the Bows palette which is drawn and moved like a bow.  Pins will not maintain
relationships, however, as they do when placed on floorplans in Floor plan mode.)

Drawing Floorplans

To add floorplans to your page:

1. Click into floor plan mode (F).
2. Select Add from the Floorplan menu.  (The following dialog box will appear.)
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First, choose the number of floorplans you want to place on a page.   It is best to start
with one and copy it by Option dragging as you need more.

Now, enter the information for the floorplans.  A depth of 16 and a width of 24 squares
is the default, but you may change these numbers by simply tabbing or clicking into
the appropriate boxes.

Additionally, you can choose to show the floorplan grid and the center mark by clicking
in the Show Grid box and the Show center mark box.

Horizontal and Vertical Divisions can be added to your floorplan as guidelines for
spacing the dancers and/or to show the wings.  Squares at the bottom of the floor
plan can be added for typing in captions.

Note:  The grid, center mark, and horizontal and vertical divisions will not print
unless this is selected in Edit under Preferences.

Wing columns can also be added to the floorplan to allow you to place pins outside
the floorplan(s).

Note:  Adding squares at the bottom for captions or using wing columns means
anything placed in those spaces will copy and/or move with that floor plan.

For Horizontal/Vertical Divisions, Caption Squares, and Wing columns, just click in the
appropriate box and type the number.  An example is given below.

Caption

Wing Column

 4 Horizontal Divisions

3 Vertical Divisions

(3 squares)

(2 squares)
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Decide where on the page you would like to place your floorplans.  To put the new
floor plans at the bottom of the page, click on the Place at Bottom button.  To put the
floorplans at the right edge of the page, click on the Place on Right button.

3. Finally, when all choices have been made, click the OK button.

Drawing Paths, Copying Endpoints, Adding Text

1. In Select Mode, place pins on the floorplan and draw the paths the dancers
make using one of the Line, Circle or Circle/Spiral Tools.  (Note that the pins
become a little bigger when placed directly on a floorplan, so that hey will line up
with path lines better.)

2. Add Arrowheads to the head or tail of the lines  (See p. 77) using the Manipulate
Palette.

3. Type text in Text Mode and drag to place using Select Mode.

4. In Floorplan Mode select and Option Drag the completed plan to where you want
the next plan placed.

5. Choose Copy Endpoints from the floorplan menu or type cmd Shift E and new
pins will appear to replace the arrowheads. (Sometimes these pins change their
spacing slightly so check and adjust as necessary.)

6. All end point pins will be of the same sex, (whatever you have chosen in
Preferences in the Edit menu), so using the Manipulate Palette, change the sex
and the facing of the pins as needed .  Delete the original pins and continue
completing this second plan.

›

ÔA

B

Meas. 5-7

›

ÔA

B

Meas. 5-7

Ò
ı
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Changing Floorplans

Sometimes you may want to change a floorplan after you have placed it on the page.

To change floorplans:

1. Click into floor plan mode (F).
2. Select the floorplan.
3. Select Change from the Floorplan menu. (The following dialog box will appear.)

The various fields have the same meaning as in the New Floorplan dialog.  Simply
change whatever attribute(s) you wish, and then click on the OK button.

You may change a floor plan even after you have placed symbols on it, but none of the
symbols will adjust.  You will have to manually stretch or reposition the symbols to
correspond to the changes you make in the floorplan.

Moving Floorplans

Floorplans can be moved around on the page by various methods,  but first click the
floor plan button on the Main Palette to get to floor plan mode (or type F).

Choose from one of the following ways to move floorplans:

• You can move a floorplan(s) around on the page by selecting and dragging
the floorplan(s) to any location on the page.  To select more than one floor
plan at a time, hold down the Shift key while you select each floorplan, or
drag a selection box around the outer boundaries of all the floorplans you
want to move.

• The arrow keys are also useful for moving floorplans.  They will move them
up, down, left or right by a pixel once the floorplan is selected. To move floor
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plans by a square (7 pixels), select the floorplan, hold down the Shift key
and hit the appropriate arrow key.

• You can move floorplans by selecting the floor plans and choosing Move by
1 Pixel or Move by 1 Square from the Manipulate menu.

Note: If you select option and drag the floorplan to a new place within the
same document, its contents will be duplicated.

If you drag a floorplan across to another document, the floorplan will be
duplicated instead of moved.

Copying Floorplans

Option Dragging Floorplans and Their Contents

Option drag is the only way to copy a floorplan and its contents.

To option drag floor plans:

1. Click into floor plan mode (F).
2. Select the floorplan(s) to be duplicated.
3. Hold down the Option key and drag the copy in any direction.

Duplicating Floorplans Only
This copies the floorplan outline, caption and wing space but no contents.

To duplicate floor plan(s):

1. Click into floor plan mode (F).
2. Select the floorplan(s) to be duplicated.
3. Select Duplicate from the Edit menu. (cmd D)  The floorplan appears on top of

the original one.

Copying and Pasting Floorplans Only

To copy and paste floor plan(s):

1. Click into floor plan mode (F).
2. Select the floorplan(s) to be copied and pasted.
3. Select Copy from the Edit menu. (cmd C)
4. Select Paste from the Edit menu. (cmd V)  Floorplan(s) appears in center of

page.
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5.  Drag to place.

Cutting and Pasting Floorplans Only

To cut and paste floorplan(s):

1. Click into floor plan mode (F).
2. Select the floorplan(s) to be cut.
3. Select Cut from the Edit menu. (cmd X)
4. Select Paste from the Edit menu. (cmd V)  Floorplan(s) appears in center of

page.
5. Drag to place.

Deleting Floorplans

When a floorplan is deleted the entire page is respaced.  If you don't want the page to
respace, un-check the AutoPlacement button from the Edit Preferences menu before
deleting a floorplan.

To delete a floorplan or floorplans:

1. Click into floorplan mode (F).
2. Select the floorplan(s) to be removed.
3. Hit the Delete button on the keyboard or select Delete from the Edit menu.

LabanWriter will ask you if you really want to delete the floorplan(s) and all its
associated symbols.

Note:  Remember, if you delete a floorplan, all of the symbols you have drawn on it
will also be deleted.  However, you can always choose to Undo or Redo a delete.

Layout Menu

Adding a New Page

To add a new page to your document, select Add Page ( cmd A) from the Layout
menu.  A new page will be created at the end of your document.  The screen will jump
to the newly created page.  Use the scroll button if you want to view your previous
pages.  Page numbers will appear in the bottom left corner of your page.  They are for
reference only and will not print.
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Note:  Although LabanWriter can manage up to forty pages in length, we suggest not
to exceed ten pages in a single file (or even fewer if the notation is especially dense).
Opening and saving, as well as autosave, takes considerably more time the more pages
you have in a document.

Deleting a Page

You can delete a page by selecting Delete Page from the Layout menu.  The following
dialog will appear asking you which page should be deleted.

Once you type in the number and click OK, the page and any symbols on it are
eliminated, and the remaining pages are renumbered.  If your document is only one
page, LabanWriter will not allow you to delete the page.  You must delete the
document.  (The page number is in the bottom left corner of the window, and may not
be the same as your score’s page number.)

Inserting a Page

You can insert a page by selecting Insert Page ( cmd I) from the Layout menu.
The following dialog will appear asking you before which page.

                                                

Once you type in the number and click OK, the page will be inserted and the pages
renumbered. (The page number is in the bottom left corner of the window, and may
not be the same as your score’s page number.)
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Adding Headers & Page Numbers

To create headers, select Headers from the Layout menu.  (You will see the following
dialog asking for information.)

Text  Type the header information in the appropriate text box , depending on where
you want the text to align on the page.  Outside Text aligns the text to the right margin
of odd pages and the left margin of even pages.  Inside Text aligns the text to the
inside margin, and Center Text centers the text in the middle of the page just beneath
the top margin.

Distance from Margin You may select the distance from the top of the margin to align
text and the distance from the side margin to align text, if desired.

Set Font  Click the Set Font button to choose the font for the header text if you want it to
be different from the default text or text you have set in Preferences under the Edit
Preferences menu.  Select a font and click OK.

Page Numbers  Type the starting page number in the Page Numbers Starting at box,
Select the number style and choose the position of the page numbers.  Page
numbers can be only  placed at the right outside top of odd pages and at the left
outside top of even pages or at the bottom center of the page.

When all selections have been made, select the OK button.
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Showing Rulers

This is found in the Layout menu.  Select it and a ruler will appear across the top and
along the left margins of the page.  A moving red marker on each of these margins
will show where symbols are being placed on the page.

Magnifying a Page

You can view and print your score at 200% and 400% magnification.  Make your
choice at the bottom of the Main Palette by clicking and dragging where it says 100%.

This means a one page document  at 200% prints out on 4 pages that must be
pasted together.   A document shown at 400% will use 16 pages to print.

Print Preview

This is found in the File menu. Click on the arrows at the bottom to scroll the pages.
Click on Close to return to the page.

Redrawing a Page

Sometimes part of a symbol or staff seems to have disappeared  or resizing
symbols on a page will cause extra lines to appear on the page.  To remove these
extra lines select  Redraw from the Layout menu. (cmd U)

Using the Grid

LabanWriter is drawn on a grid that is 10 squares to the inch.

LabanWriter will help align symbols on the staff and into columns by automatically
clicking symbols into this invisible grid.  LabanWriter defaults to this feature.
Sometimes you may not want your symbols to automatically click to the grid, in which
case you can un-check Click to Grid under the Edit Preferences menu.
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Adding Symbols

Now that you have drawn your staffs, you can begin to add symbols.  You can choose
the symbols from the Main Palette.  Many times only one side of a symbol will appear
in a dialog box.  However, you can easily flip most symbols from one side to the other
or from top to bottom.  For horizontal flipping, press cmd 1 and for vertical flipping,
press cmd 2. (For information on flipping symbols to the other side of the staff, see
Flipping Symbols, page 68.)

Normally, symbols "click in" to a column on the staff, but if you want a symbol to stay
exactly where you place it, hold down the Command key as you click to place the
symbol.

To place a series of the same symbols, hold down the Shift key as you place
the symbols.  Release the Shift key before drawing the last symbol to stop
making copies.

Directions  

Click on the direction button to open the direction symbols box.

1. Click on a direction, and move the cursor into position on the page.

2. Click and drag the mouse, stretching the symbol down or up until it is the correct
length, then let go of the mouse.

Note: Direction symbols are extended a square at a time.  If you need less than one
square increments, hold down the Option key while you drag the mouse to extend the
symbol to the desired length. Direction symbols can be widened to two columns as
they are placed, and can be widened beyond two columns or narrowed to half a column when
being placed by holding down the Option key.  Holding down the Control key when a
stretchable symbol is selected will call up the Resize handles which can be grabbed to
lengthen or widen a symbol.  (Refer to Resizing Symbols on page 64.)
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Paths  

Click on the path button to open the path symbols box.

1. Click on a path, and move the cursor into position
on the page.

2. Click and drag the mouse, stretching the symbol
down or up until it is the correct length and
sideways to add a column in width if desired, then
let go of the mouse.

Paths can be lengthened, widened or narrowed by pixel increments by holding down
the Option key as the symbol is being placed. They can be flipped using the  cmd 1,
2, 3, or 4 commands or the Manipulate Palette. Holding down the Control key when a
stretchable symbol is selected will call up the Resize handles.

(Refer to Resizing Symbols on page 64 to resize Paths.)

Turns  (Revolutions)  

Click on the turn button to open the turn symbols box.

1. Click on a turn or revolution, and move the cursor into position on the page.

2. Click and drag the mouse, stretching the symbol down or up or out until it is the
correct size, then let go of the mouse.  Flip the symbol right or left  cmd 1 , or
forward or back cmd 2 , as needed, on the way to placing the symbol or after it
has been placed.   Turns can be lengthened, widened or narrowed by pixel
increments by holding down the Option key. Holding down the Control key when
a stretchable symbol is selected will call up the Resize handles.

(Refer to Resizing Symbols on page 64 to resize Turns.)
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Bows  

Click on the bow button to open the bow symbols box.

Click on a bow, and move the cursor into position on the page.
Flip the symbol horizontally (cmd 1) or vertically  (cmd 2 ) on the

way
if needed.

Horizontal bows are drawn right to left, or left to right.  Vertical bows are drawn top to
bottom, or bottom to top.  Each can be widened or deepened by dragging the mouse.

Bows can also be lengthened, shortened, widened or narrowed by pixel increments
by holding down the Option key while dragging. Holding down the Control key when a
stretchable symbol is selected will call up the Resize handles.

The following symbols also appear in the Bow dialog box:

These symbols have additional resize handles so the various parts can be
changed.

Notes:  For pre-made small bows, see Staples, Carets, and Small Bow palette.

This is the increase or toward symbol and when flipped vertically,
becomes the decrease or away symbol.

    This is for small floor plans and is drawn and moved like a bow.  Pins
placed  inside these plans will not "stick to" the plans when these plans are
moved as they do when placed on floorplans in Floor plan mode.
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Refer to Resizing Symbols  on page 64 to resize Bows.

Pins  

Click on the pin button to open the pin symbol box.

1. Choose a pin and notice how it appears in the center of
the circle.

2. Select the direction of the pin by clicking the
circumference of the circle. (The first 4 pins in the top row
have increments of 16ths.  The last 3 pins in the top line
turn only to the horizontal and back to the vertical. The first
5 symbols in the second row have increments of 8ths.
The two kinds of arrowheads that can be placed by hand
on the various line drawings have increments of 16ths.)

3. Position the cursor on the page, and click the
mouse.  The computer centers the pin in a turn, path, or a direction
symbol.  If needed, you can adjust the pin using the arrow keys or place
exactly using the Command key.

4.    To enclose a pin in the box on the left or the 3 sided box on the right to
designate a surface, select the pin first, hold down the shift key and select
the box.

Note:  Symbols below the line do not rotate.  You merely select and place them.
They may be enlarged.

When pins are placed on floorplans they become slightly bigger.  This change is
made to be able to center the nose with a path line drawn directly from the nose.  If
you place your pins outside a floorplan and drag them in, they will not be the same
size as pins placed directly on the floorplan, and may not align well with path lines.

Enlarge and reduce symbols using the Manipulate Palette or cmd, and cmd.

(Refer to Increasing and Decreasing Symbols on page 72 to increase or decrease
Pins.)
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Body Parts  

Click on the figure button to open the body part symbols box.

Flexion and Extension  

Click on the flexion and extension button to open the flexion and extension symbol
box.

This palette contains signs for joints, areas and some of the
surfaces.

1. Click on a symbol, move the cursor to where you want to
place the symbol, and click.

In the body parts dialog, the most commonly used symbols have
already been created, so all you have to do is click on them.

Symbols can be enlarged and reduced using the Manipulate
Palette or cmd, and cmd.

Hold Shift while selecting two different body part symbols.  The
two symbols will be joined and enclosed in a box when placed on
the page.

(To add surface ticks refer to page 76.  To turn a body part into a
limb see page 77.
Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Body Parts.  Decreasing may cause printing
problems.)
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You can choose the degree by clicking in one of the degree circles at the top of the
dialog box and highlighting it.  The computer knows if a certain degree is not possible
for your symbol and will prompt you accordingly.  If you don't choose a degree, the
symbol will be drawn in the default, which is the first degree or in the last degree
selected.  Note that widening and narrowing is at the end of the top line of symbols.

The symbols can be enlarged and reduced using the Manipulate Palette or cmd, and
cmd.

Underneath the degree circles are the various contracting and extending symbols.

1. Click on the flexion or extension symbol.
2. Click the cursor on the page to place the symbol.

Contracting and extending over a surface signs, K signs (folding over a surface
symbols) and angling signs appear in the circle.  To draw these symbols:

1. Click on the desired degree.
2. Click on the symbol.
3. Click on the circumference of the circle to select the desired direction.
4. Click the cursor on the page to place the symbol.

Note:  You must select the symbols in the appropriate order (degree, kind of
contraction or extension, direction) to get the symbol you want.

The following symbols represent no increment of angling and do not rotate or have
degrees:

(Refer to Increasing and Decreasing Symbols on page 72 to increase or decrease
Flexion and Extension symbols.)

G H
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Retention, Cancellation, & Keys  

Click on the retention, cancellation, & keys button to open the retention, cancellation, &
keys symbols box.

Carets, Staples, & Small Bows  

Click on the caret & small bow button to open the carets, staples, & small bow
symbols box.  They can be enlarged and reduced using the Manipulate Palette or
cmd, and cmd.

This box is divided into two parts.

On the top are retention symbols (hold signs), cancellation
symbols, various sizes of dots (even though some appear as
squares on the menu), succession signs, read exactly sign, and
the shift (equal) sign, the infinity sign (horizontal and vertical), the
sign to separate staffs, three meeting lines and a star to indicate
footnotes.

On the bottom are the various key symbols.

Click on a symbol, move the cursor to where you want to place the
symbol, and click.  Enlarge and reduce symbols using the
Manipulate Palette or cmd, and cmd.

(Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Retention, Cancellation, & Keys symbols.)

Click on a symbol, move the cursor to where you want to place the
symbol, and click.

Enlarge and reduce symbols using the Manipulate Palette or cmd, and
cmd.

 (Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Carets, Staples, & Small Bows.)
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Foot Hooks  

Repeats 

Click on the repeat button to open the repeat symbols box.  Symbols above the
horizontal line are stretchable.  Click and drag to the desired size.  Holding down the
Control key when the symbol is selected will call up the Resize handles.  Symbols
below the line can be enlarged or reduced using the Manipulate Palette or cmd, and
cmd.

The top four repeat symbols can be stretched and resized.

Click on a symbol you want, move the cursor to where you
want to place the symbol, and click.

(Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Repeat & Meeting Lines.)

Click on the foot hook button to open the foot hook symbols box .
Click on a symbol, move the cursor to where you want to
place the symbol, and click.

Foot hooks can be enlarged or reduced using the Manipulate
Palette or  cmd, and cmd.

 (Refer to Increasing and Decreasing Symbols on page 72
to increase or decrease Foot Hooks)
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Fingers and Toes  

Click on the fingers and toes button to open the fingers and toes symbols box.

         

1. Select the right or left hand, or foot, by clicking the appropriate button.

2. Next, you can select individual fingers, toes, or joints by clicking the appropriate
circle(s). Finger symbols generated by the finger palette come in two sizes now.
Symbols for whole fingers are made smaller than for special combinations of
parts of the fingers.

3. If you change your mind on any selections that you have made, you can choose
the Clear button and start again.

4.     When you are finished, hit the Done button.

5. Move the cursor to where you want to place the symbol, and click the mouse.
Finger symbols generated by this palette come in two sizes.  These symbols for
whole fingers and simple combinations are made smaller :

All other combinations are made larger:
… À Õ œ — »   Ã Œ – “ ‘ ÷ ÿ ⁄”’ ‹◊Ÿ› ¤
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(If you want a smaller version of a hand symbol not listed above, you will have to
construct what you need using the body parts menu and dots.)

Effort and Shape  

Click on the Effort and Shape button to open the Effort and Shape symbols box.  The
single diagonal line is the default selection.

Deselecting Graph Lines

If you click on the outside of an entire line that has been darkened, only the
outside line will turn gray again, and won't be included in your symbol.

If you click on the inside of an entire line that has been darkened, the whole line
will turn gray again, and won't be included in your symbol.

Clearing Selections

If you want to start over completely, you can hit the Clear button and clear all the
selections and start again.

Once you have finished making your selections, click the Done button and place the
cursor where you want to place the symbol, and click the mouse.

The Effort & Shape symbols cannot be enlarged or reduced.

You can choose to fill the entire graph by selecting the Fill
button, or select certain portions of the graph individually by
clicking on the gray lines.  Notice that the gray lines will
blacken as you select them.

To select long lines, click on the outside lines of the graph,
and the entire line will automatically blacken and become part
of your symbol.  The white space between the lines will not
appear when the symbol is placed on the staff.

To select a short line, click on the inside lines of the graph.
Some people have asked for smaller Effort signs.  Try
selecting half the line on the graph to see if that meets your
needs.
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Dynamics  

Click on the dynamics button to open the dynamics symbols box.

Make the impulsive/impactive bow by combining one of the four accent signs at the
bottom of the Dynamics Palette with a curved bow from the Bows Palette.

Ad Lib  

Click on the ad lib button to open the ad lib symbols box.

The pre-made ad lib symbols below the line can be enlarged or reduced using the
Manipulate Palette or cmd, and cmd.
(Refer to Increasing and Decreasing Symbols on page 72 to increase or decrease Ad
lib.)

Click on a symbol, move the cursor to where you want  to place the
symbol, and click.

(Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Dynamics.)

Some dynamic symbols flip vertically and some horizontally.  If
they don't flip, LabanWriter will beep.

The ad lib and ad lib timing signs above the horizontal line are
stretchable.  You can click and drag them to the desired length
and width by holding down the Option key.  If the symbol is
selected while holding the control key, the resize handles
appear.

To change the oscillations on ad lib symbols, select   on
the Manipulate Palette.
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 Music and Time Signs  

Click on the Popup Palette and drag the cursor to highlight the music symbols.  The
music dialog box will appear.

Motif Symbols  

Click on the Popup Palette and drag the cursor to highlight the special motif symbols,
and release the mouse. The motif dialog box will appear.

Click on a symbol, move the cursor to where you want to place
the symbol, and click.   Music notes can be rotated counter-
clockwise and clockwise in the Manipulate Palette or in the
Attributes menu or by [  (counterclockwise) and ] (clockwise).

(Refer to Increasing and Decreasing Symbols on page 72 to
increase or decrease Music and Time symbols.)

Click on a symbol, move the cursor to where you want to place the
symbol, and click. The spring/jump symbol is stretchable and can be
made into the five kinds of elevation in the Manipulate Palette.  When
Resizing the symbol, two horizontal lines appear in addition to the resize
handles.  Click and drag one of them to lengthen or shorten the time in
the air.

Symbols to the right of the line can be enlarged or reduced using the
Manipulate Palette or cmd, and cmd.

(Refer to Increasing and Decreasing Symbols on page 72 to increase or
decrease Motif symbols.)
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Laban Movement Analysis (LMA) Symbols  

To access Laban Movement Analysis symbols, click on the Popup Palette to highlight
Laban Movement Analysis symbols, and release the mouse.  The Laban Movement
Analysis dialog box will appear.

Click on a symbol, move the cursor to where you
want to place the symbol, and click.

Symbols can be enlarged or reduced using the
Manipulate Palette or cmd, and cmd.

The last three symbols, the double bar and the
increase and decrease signs, are stretchable
symbols.  Click and drag to the desired length
holding down the Option key. Resize by clicking,
holding down the Control key and dragging to the
desired length.

(Refer to Increasing and Decreasing Symbols on page 72 to increase or
decrease Laban Movement symbols.)

For more information about the meaning of these symbols and how to use in a
word processing document refer to Appendix D, page 101.
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Moving Symbols
Symbols can be moved around on the page by various methods.  Choose from one of
the following ways:

• symbols to any location on the page.  To select more than one symbol at a
time, hold down the Shift key while you select each symbol, or drag a
selection box around the outer boundaries of all the symbols you want to
move.

• marquee because unless the entire symbol is enclosed, it will not become
highlighted.  For example, if the text box is longer than the text inside it,  you
must be sure to select the entire box.

• The arrow keys are also useful for moving symbols.   They will move them
up, down, left, or right. To move symbols by a pixel, select the symbols and
hit the appropriate arrow key. To move symbols by a square, select the
symbols, and press the Shift key while hitting the appropriate arrow key.

• You can move symbols by selecting the symbols and choosing Move by 1
Pixel or Move by 1 Square from the Manipulate menu.

Note:  If you drag a symbol across to another document the symbol will be duplicated
instead of moved.

To place a series of the same symbols, hold down the Shift key as you place the symbols.
Release the Shift key before drawing the last symbol to stop making copies.

Moving Symbols to Front and Back

Sometimes when you think a symbol should be showing you may have to move it to
the front.   For example, the Whitespace around a pin in a path sign may have seemed
to disappear.  To move symbols to the front, select the symbol and choose Bring to
Front under the Manipulate Menu.

To move symbols to the back, select the symbol and choose Send to Back under the
Manipulate Menu.

Option Dragging Symbols

Option drag is the quickest way of copying and pasting symbols .

To Option drag a symbol(s):

1. Select the symbol(s).
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2. Hold down the Option key and drag the cursor in any direction.

Note:  Option dragging symbols will maintain the relationship of the symbols.

Copying & Pasting Symbols

Use Copy and Paste when you want to duplicate a group of symbols.

To copy a symbol(s):

1. Select the symbol(s).
2. Select Copy from the Edit menu. (cmd C)
3. Select Paste from the Edit menu. (cmd V) The symbol(s) will appear in the

middle of the page.
4. Position the cursor on the symbol(s) and move them to place.

Note:  Copying and Pasting symbols will maintain the relationship of the symbols.

Cutting & Pasting Symbols

To cut a symbol(s):

1. Select the symbol(s).
2. Select Cut from the Edit menu. (cmd X)
3. Select Paste from the Edit menu. (cmd V)  The symbol(s) will appear in the

middle of the page.
4. Position the cursor on the symbol(s) and move to place.

Notes:  Cutting and Pasting symbols will maintain the relationship of the symbols.

Symbols disappear from the page when cutting them, however they are temporarily stored in the
memory of the computer until you cut or copy again.  Until then, you can paste the symbol(s)
as many times as you like.

Duplicating Symbols

Use Duplicate (cmd D) to copy one symbol.  That symbol becomes the cursor and
can be easily placed on the staff.

To duplicate a symbol:

1. Select the symbol.
2. Select Duplicate from the Edit menu. (cmd D)
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Note:  Duplicating more than one symbol does not maintain the relationships of the symbols,
but instead places them next to each other in a row.

Resizing Symbols

Stretchable symbols such as the directions, paths, turns, & bows can be resized,
along with the four repeats at the top of the repeat dialog box and the top two ad lib
signs that appear at the top of the ad lib dialog box, and the "jump" symbol in the Motif
dialog box.  Symbols that do not stretch have to be increased or decreased.

To resize a symbol:

1. Select the symbol you want to resize.
2. Hold down the Control key, grab one side of the symbol and drag, or select

Resize from the Manipulate menu. (cmd R)

The selection box around the symbol is divided into four
areas: right side, left side, top, and bottom.

3. To lengthen the symbol, click on either the top or bottom black handle or in the
top or bottom area near the handles, and drag to the desired length.  To widen
the symbol, click on the right or left black handle or in the left or right area near
the handle, and drag to the desired width.

Notes:  You can adjust the size of the resize handles under the Edit Preferences menu.

Other symbols such as the support bows, exclusion bows, addressing bows, and jumps have
additional resize handles on the inside of the object.  This allows you to change the size of the
various parts of the bow and springs/jumps.

Aligning Symbols

The Alignment Palette can be used to align facing pins, text boxes, pins on floorplans,
etc.

To align symbols:

Right side Left side

Bottom

Top
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1. Select the symbols to be aligned.

2. Select the Alignment Palette from the bottom of the Manipulate menu.     It will
become highlighted when any two symbols are selected.   The 10 options are
indicated by red lines.  If the meaning is not immediately clear, hold the arrow
over each icon for a few seconds and it will tell you what alignment it performs.
You can undo (cmd Z) all alignment actions in case you choose the wrong one.

Symbols will align to the farthest symbol in the direction selected.

                              

Warning:  Aligning floorplans made using the symbol in the Bow Palette will not
maintain the position of the pins.  Either align these plans before adding pins or make
small plans using Floorplan Mode where pin position is maintained.

Deleting Symbols

To delete a symbol(s):

1. Select the symbol(s).
2. Hit the Delete key on the keyboard or Select Delete from the Edit menu.

Once you have deleted a symbol, you can retrieve it by immediately selecting Undo
(cmd Z).

Drawing a Series of Symbols

If you will be drawing a series of the same symbol, you can hold down the Shift key as
you place the symbols.  This keeps you from having to retrieve the symbol each time.
When you are finished, release the Shift key before drawing the last symbol or click
the cursor on an empty space in the Main Palette, or make another selection.

Use Option drag to keep repeating a symbol that has already been placed on the
page.

Widening and Narrowing Symbols
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Directions, Turns, Path Signs, Bows and stretchable ad lib and repeat symbols and
“jumps” can be drawn more than one column wide while placing them. Holding down
the Option key allows you to make them half a column wide.

Widen or narrow a stretchable symbol once it is placed by holding down the Control
key, click and drag one side to resize it. You can also choose Resize (cmd R) to do
the same thing, but this is quicker.

Note:  To fine tune between one and two columns width or to narrow or widen a symbol
pixel by pixel, hold down the Option key as you drag the mouse.

Divided Column/Force into One Column ("Butterflies")

To divide a column by forcing two direction symbols almost into one column, to make
a "butterfly:"

1. Select the symbols, already placed side by side.
2. Choose Force into 1 Column (cmd F), from the Manipulate menu.

Note: If directions are too close, they sometimes erase a line. Separate them by moving a
pixel or two.

Coloring Symbols

You may want to identify symbols by different colors.  LabanWriter lets you choose
from the following colors:  black, red, green, blue, cyan, magenta, yellow, and white, or
you may choose from the color wheel by selecting "other."

To identify symbols by different colors:

1. Select the symbol(s).
2. Under the Attributes menu, select Color.
3. Choose the desired color.

You will need a color screen to view this and a color printer to print it out.

Note: Text can also be colored.
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Manipulate Palette  

The Manipulate Palette is located on the Main Palette.  To access the Manipulate
Palette just click on the Manipulate Palette button and the following palette will appear.

Flipping Symbols  

You can choose from several ways to flip symbols.  You can flip symbols by the
Manipulate menu at the top of the screen, the Manipulate Palette, or the shortcut keys.

Using the Manipulate Menu to Flip Symbols:

1. Select the symbol(s).
2. Under the Manipulate menu, choose from one of the following flip options:

•  Flip Horizontally (cmd 1) flips the symbol from side to side.

   •  Flip Vertically (cmd 2) flips the symbol from forward to back.
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•  Flip Opposite Side (cmd 3) flips the symbol(s) from side to side, and to the
opposite side of the staff.

• Copy & Flip Opposite Side (cmd 4) copies the symbol(s), flips the copied
symbol(s) from side to side (to the other side),  flips the order of the symbol(s),
and places the symbol(s) on the opposite side of the staff.

Using the Manipulate Palette to Flip Symbols:

To flip symbol(s):

1. Select the sumbol(s).

2. Click the Flip button on the Manipulate
Palette.

3. Click one of the flip buttons.

  Flips side to side (cmd 1).

  Flips forward to back (cmd 2).

  Flips side to side and to opposite side of staff (cmd 3).

  Copies and flips side to side and  to opposite side of staff (cmd 4).
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Changing Levels  

Change the level of a direction symbol from the Attributes Menu, or the Manipulate
Palette or by key commands.

Use the Attributes Menu to change the level of a symbol(s):

1. Select the symbol.
2. Select Level from the Attributes menu.
3. Highlight the appropriate level (High cmd H, Middle cmd M, Low cmd L, or Blank

cmd B), and release the mouse.

Or use the Manipulate Palette to change the level of a symbol(s):

Changing Levels Within a Symbol

The Manipulate Palette also allows you to fill direction and turn symbols with more
than one level.

For two levels in a symbol:

1. Select the symbol.
2. From the fill from top with box, select the fill level from the pull-down menu.
3. Click the top bigger arrow to fill, and the bottom bigger arrow to remove the fill.
4. For the remaining fill, choose a level (High cmd H, Middle cmd M, or Low cmd L).

1. Select the symbol.

2. Click the Level button on the Manipulate
Palette.

3. Select the level needed. (Notice the symbol has
changed levels automatically.)

4.     High level stripe space can be changed at
        the bottom of the palette. Make a high level

symbol, then separate stripes by clicking on the
top arrow or bring  closer using the bottom
arrow.
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For three levels in a symbol:

1. Select the symbol.
2. From the fill from top with box, select the fill level from the pull-down menu.
3. Click the top bigger arrow to fill, and the bottom bigger arrow to remove the fill.
4 From the  fill from bottom with box, select the fill level.
5. Click the top bigger arrow to fill, and the bottom bigger arrow to remove the fill.
6. For the remaining fill choose a level (High cmd H, Middle cmd M, or Low cmd L).

Note:  You can fill by square or by pixel.  Just select the appropriate button.

This is a useful method for putting a pin in a direction symbol when the
Whitespace deletes part of the direction symbol. Just fill the level from top and
bottom and add the pin without the Whitespace.

Rotating Symbols  

To rotate a symbol(s):

1. Select the appropriate symbol(s), such as
pins, flexion signs, extension signs, or any
symbol that rotates around the clock.

2. Click the Rotate button on the Manipulate
Palette.

3. Click the direction button to rotate the
symbol by 1 unit.  Clockwise or
counterclockwise.

or
Click on the circumference of the circle for
the desired rotation.

4. Or go to the Attributes menu, choose
Rotation, then Clockwise or Counter-
clockwise.
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Increasing Symbols  

To increase a symbol(s):

1. Select the symbol(s).

2. Click the Increase button on the
Manipulate Palette.

3. Choose the point size by which you want to
increase the symbol(s).

4. Select the Increase button.

Note:  You cannot increase or decrease the
stretchable symbols.  They must be resized
and have lines thickened.

Decreasing Symbols  

To decrease a symbol(s):

1. Select the symbol(s).

2. Click the Decrease button on the
Manipulate Palette.

3. Choose the point size by which you want to
decrease the symbol(s).

4. Select the Decrease button.

Note:  You cannot increase or decrease the
stretchable symbols.  They must be resized
and have lines thickened.
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Changing Lines  

To change line(s) attributes:

Altering Degrees  

To alter degrees:

1. Select the symbol(s).

2. Click the Degree button on the Manipulate
Palette.

3. Select the degree you want to add to your
symbol(s).

The computer knows if a certain degree is not
possible for your symbol and will prompt you
accordingly.

1.      Select the symbol(s).

2.     Click the Change Lines button on the
         Manipulate Palette.

Line Type:  You can select the type of line you would
like for horizontal bows, including single, double,
dotted, or double dotted line.  You can select a single
or dotted line for the drawing tools and a dotted line
for turn symbols.
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Changing Floor Plan Pin Sex  

To change the sex of a floor plan pin:

Adding or Deleting  Whitespace    You can add Whitespace to
a pin, direction, turn, body part or grasp symbol to offset it from a level or a line.  It can
be added to a line or a curve to show right-of-way on a floorplan.You can also fill in
areas of a square or circle with whitespace, useful in breaking lines on floorplans.
To add Whitespace to a symbol(s):

1. Select the symbol(s).

2.     Click the Whitespace button on the
Manipulate Palette ( cmd W )

3. Click the Whitespace button.

4. You can Increase or decrease
Whitespace.

To delete whitespace from a symbol(s):

1. Select the symbol(s).

2 Click the No Whitespace button
( cmd D )

Note:  Rather than using Whitespace when putting a
pin into a direction symbol, fill level from top and bottom leaving space for the pin in the middle.

1. Select the symbol(s).

2. Click the Change Sex button on the
Manipulate Palette.

3. Select male, female or either sex.

This can only be done when a pin is on
a floorplan.
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Oscillating Ad Libs  

To add oscillations to an ad lib(s):

Altering Repeats  

To alter repeats:

1. Select the repeat symbol(s) and place it on
the page.

2. Click the Repeat button on the Manipulate
Palette.

3. You can delete dots above and below the
line(s), or add dots above and below the
line(s).  You can replace the dots with
letters or numbers using the Text tool.

1. Select the stretchable ad lib symbol,
the one at the top of the palette, and
place it on the page.

2. Click the Ad Lib button on the
Manipulate Palette.

3. Click  and drag the arrow to select the
number of oscillations.



7 6 Chapter 6

LabanWriter 4.4

Adding Surface Marks  

To add surface marks:

1. Select the body part symbol(s) and place it
on the page.

2. Click the Surface Marks button on the
Manipulate Palette.

3. Select add a box around the symbol if
needed.

4. Select the surface mark you want to add to
the symbol.

5. Select the direction of the surface mark.

Note:  If you hold down the shift key you can add
several surface marks.

Specifying Joint Areas  

To specify joint areas:

1. Select the joint symbol(s) and place it on
the page.

2. Click the Joint button on the Manipulate
Palette.

3. Click on the dot to specify a particular joint
area, or select  No Dot, to remove it.
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Adding Arrowheads  

To add arrowheads to lines, particularly on floor plans:

1. Select the line(s) and draw it on the page.

2. Click the Arrowhead button on the
Manipulate Palette and choose from the
following:

To Head  You can add a single, double, or open
arrowhead to the end of your line.

To Tail  You can add a single, double, or open
arrowhead to the beginning of your line.

Flip Head and Tail  You can choose to flip the
arrow(s) to the other end by selecting the Flip
Head and Tail button.

To remove an arrowhead select none.

Note:  If arrowheads do not fit on the line properly, select a single or double arrowhead from the pin
palette and add by hand.

Creating Limbs and Surfaces of Limbs  

To create surfaces of limbs:

1. Select the joint symbol(s) and place it on the
page.  You can choose to make a limb from
most single joint signs.

2. Click the Limbs/Surfaces button on the
Manipulate Palette.

3. You can choose to add a surface marking to
your limb by clicking the appropriate button.

4. You can also choose the side of the limb on
which to add thumb, little finger or tip
markings where this is an option.
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Altering Springs/Jumps  

To alter springs/jumps:

1. Select the spring/jump symbol, click and
drag it to the desired length.

2. Click the Spring/Jump button on the
Manipulate Palette.

3. You can choose the take off foot or feet by
clicking on the far left and/or far right lines
before going into the air, and you can
choose the landing foot or feet by clicking
on the far left and/or right lines after the
time in the air.  You can deselect any of the
support parts of the symbol. Clicking the
center line both top and bottom takes you
back to the generic sign for springing.

Note:  The two horizontal lines, which appear when the symbol is selected and the Control key is
held  down, can be dragged to lengthen or shorten the time spent in the air when springing.



Using Tools    79

LabanWriter 4.4

Chapter 7
Using Tools

Selecting Tool   80
Placing Text   80
Editing Text   81
Resizing Text   81
Changing Text Type   82
Justifying Text   82
Rotating Text & Single Music Notes  82
Enclosing Text   82
Coloring Text   83
Drawing Lines   83
Creating Curves   83
Drawing Rectangles and Squares   84
Drawing Ovals and Circles    84
Circle/Spiral Tool   85



8 0 Chapter 7

LabanWriter 4.4

Selecting Tool

To select an object:

1. Click on the Selecting Tool button.

2. Click on any object, or drag a selection box around the object(s).  (For more
details, refer to Selecting Objects on page 19.)

Placing Text  

Often, you will need to place some text on your page.  LabanWriter allows you to do
this.  If you have used text in a drawing application, you will find that LabanWriter
works very similarly.  Text is a "modal" tool.  That is, when you click on the "T" button
on the Main Palette, it will darken, and LabanWriter will stay in "text mode" until you
choose something else from the Main Palette.  While you are in text mode you may
create new text, change text attributes including font, size, and style, color, edit existing
text and rotate text 90 degrees counterclockwise and back (cmd T).  Undo and Redo
are also options.  The text defaults to Geneva font, 10 point size, and plain text style.
(This may be changed in Preferences in the Edit menu.)

You cannot use the key commands that are letters when in the text mode as you
will only type letters.  The Esc (Escape) key will take you to the selection mode or
click on the appropriate mode in the Main Palette.

To place text on your page:

1. Click on the Text Tool button.

2. Click anywhere on the page and a text box, the height of one line of text and width
of one number or letter, will appear on the page.  You can click and drag
immediately to the height and width of the desired text box.

Note: Inside the text box is a blinking cursor called the "insertion point" and it is the
place where the next character typed will appear.   

3. You can now type any text you want.

Note:  As you type, the text box will expand downward. For a wider text box grab the
handle on the right and drag the desired length to the right.
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4. When you are finished typing, either click in another area to form a new text box,
or choose something else from the Main Palette.

Warning:  When inserting symbols in a piece of text,  use a font such as Times which does not
change its spacing when printed as Geneva does.  Otherwise because the text changes, the symbols
may appear to move when printed.

Editing Text

Whenever you click on a text box, handles appear at both ends which can be dragged
to resize the box.  Once you are in text mode and have a current text area with an
insertion point, editing the text is quite straightforward.  An individual text area acts
much like a simple word processor.

The main means of editing is from the keyboard.  Any characters or numbers you type
on the keyboard will appear at the insertion point, and the delete (or backspace) key
will erase the character immediately to the left of this point.  In addition, the four arrow
keys will move the insertion point within the text area.

Another way to move the insertion point is by clicking with the mouse.  Move the
mouse cursor to where you want to insert text, and then click.  You should see the
insertion point start to blink at the new spot.  If you double-click on top of a word, the
whole word will be selected.  Or click and drag the cursor across several words or all
the text to select it.  You can then use the delete key to clear the words, or you can
change Font or Size or Style by using the Type menu at the top of the screen, and any
text you type will replace it.

Option drag copies whole text boxes that are selected.  Cut, Copy and Paste works for
selected text areas.

Note:  Any text area that is created or modified in another drawing application and
then pasted into LabanWriter, cannot be edited.

When in Selection mode, you can use Duplicate (cmd D) to duplicate the text.

Resizing Text

After you have typed your text you may need to widen or narrow the box to
accommodate your text more appropriately.

To resize text:
Handles are present at the left and right ends of every text box.  Grab a handle at
either end and drag the black square to the desired size.
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Changing Text Type

You can change text type including font, size, and style for the whole text or for
individual words.  In order to change text type you must be in text mode.

To change text type:

1. Select the text.
2. Under the Type menu, choose from any of the following: Font, Size, and Style.
3. Release the mouse on the menu option and the text will automatically change.

You can also change text size by typing cmd, or   cmd.

Justifying Text

Selected text can be justified within the text box to the left, right or center using Justify
under the Type menu.

Rotating Text & Single Music Notes

Text can be rotated 90 degrees counterclockwise so that it can be placed along the
staff on the left, and unrotated to make any corrections needed.

To rotate text or a single music note:

1. Select the text or music note.
2. Choose Turn (cmd T ), , under the Type menu. (Text is rotated 90 degrees so text

now reads from bottom to top.)
3.  To unrotate, select, choose Turn (cmd  T ), under the Type menu.

If turned text is in color, it will become black if turned back.  When turned a second
time, it will regain its color.

Enclosing Text

Text can be enclosed with a rectangle, triangle, or circle.  This was designed mainly
to enclose letters or numbers on a score.

To enclose text:
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1. Select the text you wish to enclose, in either Select or Text mode.
2. Under the Type menu choose Enclose, either Rectangle, Diamond, or Circle.

Note:  The text and the enclosed object remain independent from each other and
therefore each object can be deleted separately.  Both have to be selected to be moved
together.

Coloring Text

Text can be colored once it is typed.

1. Select the text you wish to color in Text mode.
2. Under the Attributes menu, select Color.
3. Choose the desired color.
4. The color can be changed in either Select or Text mode.  In Select mode all the

text box is colored.  In Text mode only the selected text is changed.

You will need a color screen to view this and a color printer to print it out.

Drawing Lines  

Click on the Straight Line button on the Main Palette.  Your cursor is now a cross.  The
middle of the cross is the point that draws the line. The line can be drawn in any
direction.  Move the cursor to where you want a line to start.  Hold down the mouse
button, and drag until the line is the desired length.  Let go of the mouse..

To draw exact vertical, horizontal, or 45° angle lines, hold down the Shift key as you
drag the mouse. To fine tune the size hold down Option.

To change to dashed lines select Changing Lines in the Manipulate Palette.

Creating Curves  

The curve tool draws a quarter of an oval.  To draw a curve, first click on the Curve Tool
button on the Main Palette.  Then move the cursor to where you want to place the
starting point of the curve.  Click with the mouse, hold down the button, and drag the
mouse until the curve is the desired size. To fine tune the size hold down Option.  Let
go of the mouse.
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There are four different curves that can be achieved, all going clockwise.  To draw
them counterclockwise hold down the Control key.  They can be flipped horizontally
(cmd 1 ) and vertically (cmd 2 ).  A curve must be at least 1 square in height to see a
curve. To change a curve to dashed or thicker lines select Changing Lines in the
Manipulate Palette.

You can draw many curving floor plan paths by drawing a series of curves.  Draw the
first curve and when you release the mouse button, immediately click again to start
the next curve at the endpoint of the first.  You can also use two curves to form a bow if
you want one that has one end higher than the other.

Drawing Rectangles and Squares  

This tool allows you to draw rectangles and squares.  Click on it and your cursor will
become a cross.  Move the cross to the point on your page where you want to place
the rectangle or square, and click.  For rectangles, drag the mouse diagonally to form
the shape.  For squares, hold down the Shift key as you drag the mouse diagonally.
To fine tune the size hold down Option.

To remove part of a line or circle or square, make a small shape with this tool, place it
on the line where the space is wanted and choose Add Whitespace under the
Manipulate Palette, or type   cmd  W.

To change a rectangle or square to dashed or thicker lines select Changing
Lines in the Manipulate Palette.

To place a rectangle around text, select the text,  then select  Enclose in
the Type menu and choose the surrounding shape.

Drawing Ovals and Circles  

Use the oval tool to draw ovals or circles on your page.  Click on it and your cursor will
become a cross.  Move the cross to the point on your page where you want to place
the oval or circle, and click.  For ovals drag the mouse diagonally to form the shape.
For circles, hold down the Shift key as you drag the mouse diagonally. To fine tune the
size hold down Option.

To remove part of a line or circle or square, make a small shape with this tool, place it
on the line where the space is wanted and choose Add Whitespace under the
Manipulate Palette, or type  cmd  W.

To change a circle to dashed lines or thicker lines select Changing Lines in
the Manipulate Palette.
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To place a circle around text, select the text,  then select  Enclose in the Type menu
and choose the surrounding shape.

See also the Circle/Spiral Tool.

Circle/Spiral Tool 

Use the circle/spiral tool to help you draw floor plans. .  Choose a circle or parts of a
circle by selecting the number of degrees.  Turn it by  clicking on clockwise or
counter-clockwise or by clicking on the small circles in the surrounding square.  Add
an arrow to the head or tail, but if you forget, add it later by using the Arrowheads
Palette in the Manipulate Palette or choosing an arrowhead in the Pin Palette.  Adding
an arrowhead "by hand" from the Pin Palette means Copy Endpoints is not available.
Create your new sign, then click and drag it to the size and shape you want on your
floorplan.  Resize (cmd R) or selecting and holding down the Control key can be used
to adjust it later.

Use Rate of Spiraling to change parts of circles as well as to draw spirals.  If you want
to pull your new symbol into a diagonal direction select  one of the diagonal icons at
the bottom of the palette before you create your symbol.   cmd 1 & 2 will flip your
drawing.

The lines for the spirals will appear darker and thicker on the screen, but will print out
as fine lines.
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To draw a circle leaving a space for the pin, choose 315, 320, 325, 330 degrees
(whatever seems best to you) for the Degrees of Revolution.  Then click one of the
outer small buttons so the circle turns  the space to where you will want to place the
pin.  If selecting the arrowhead box does not produce a centered arrowhead, select
one from the pin palette and place it "by hand."

›
ÕÌ

Ó
Ú

˘
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Importing from Different Formats
If necessary, you can cut or copy and paste PICT files or text from other applications
and paste them into your LabanWriter document.   If you want to paste text into
LabanWriter you must be in Text mode, and have a text box already selected.   If you
want to paste a PICT you must be in select mode.

Exporting in a Different Format

Sometimes you may want to cut or copy and paste objects from your LabanWriter
document and transfer them to other applications for touch-ups.  You can then cut and
paste them back into LabanWriter.

You can save your document in a PICT, JPEG or PNG format by using the popup menu
in the Save dialog box. . "PICT" "JPG" or "PNG" will appear after the title to distinguish
it from the current document.  You can also make a PICT of specified symbols by
selecting and dragging them directly to another application, or to the desktop where
they become a Picture Clipping which can be titled, put into a folder and later dragged
directly to the same or another document.

Using the Export command from the File menu, you have even more flexibility.  You
can save the entire document as one image, each page as a separate image, or only
specified pages as either a PICT, JPEG or PNG file.
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The Export command also gives you the option of including the page headers with
your image.

The Pros and Cons of the possible formats:

PICT is good for allowing you to export your document into painting and drawing
applications but has a 2 page size limit.

PNG & JPEG images are useful for putting notation examples directly on the web and
for CD and DVD ROM work.   They have no size limitations.

Creating special pictures in Photoshop and importing them into LabanWriter may
yield results that are less clear than on the screen.  This is due to dithering of shape
edges within Photoshop.  Users wanting cleaner edges are advised to use a bitmap
driving program such as Painting which allows drag and drop transfers to and from
LabanWriter.

TIP:
If you are printing a PICT document on a LaserWriter or ink jet printer, 
choose the whole page, then choose a line thickness of less than one pixel.  
Your symbols will be drawn with the same nice thin lines that LabanWriter 
uses.
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Helpful Tips
TIPS:

It is recommended that you save the document often by typing cmd S immediately
upon completing a particularly tricky drawing or alignment.

Check that you are in the right Mode for doing what you want to do.

To place a symbol exactly where you want it, hold down the command ( cmd ) key.

Although LabanWriter can manage up to forty pages in length, we suggest not to
exceed ten pages in a single file (or even fewer if the notation is especially dense).

Putting a pin into a direction symbol:   Rather than using Whitespace,  fill level from
top and bottom leaving space for the pin in the middle.  To do this use the level palette
in  the Manipulate Palette.

Hold down Shift to unclick a symbol if many are selected.  This may be useful in
making floor plans where letters and pins overlap.

Remember to use Option drag to copy any symbol, staff or floor plan and its contents.
If you Option drag a symbol onto the desktop, it becomes a Picture Clipping which
can be titled, put into a folder and later dragged directly to the same or another
document.

If LabanWriter says you do not have enough memory, quit LabanWriter, select the LW
icon for the original program (not an alias) by clicking on it once, and then select "Get
info" from the File Menu.  Select the popup menu item "Memory" and double the
numbers in Minimum Size and Preferred Size boxes.  Then restart LabanWriter.

If you have printing problems, test your document on a second printer. We have
tested 4.4 on different printers.  Unfortunately they seem to vary in their ability to print
LabanWriter's fine lines.  Reducing the size of symbols makes the lines in symbols
lighter, and may exaggerate printing problems on some printers.  Let us know what
problems you encounter as soon as possible so we can help.

LabanWriter files sent as attachments via email may lose their icon depending on
your internet service provider.  Yahoo and AOL accounts will strip away this
information, leaving only a generic file icon on arrival, which LabanWriter will not open.
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If you are having this problem with attachments, consider compressing your score
with Stuffit before sending and having the receiver decompress the score with the
Stuffit Expander.

Many times it is easier to use the shortcut key commands instead of the menus.
See Appendix B for a list of Shortcut commands or learn them from the Menus at the
top of the screen.

The double line manipulation applies to bows only, not to the drawing tools.

If arrowheads do not fit on the line properly, select a single or double arrowhead from
the pin palette and add by hand.

Inserting symbols in a piece of text:  Use a font such as Times which does not
change its spacing when printed as Geneva does.  Otherwise the symbols may
appear to have moved.

Creating special pictures in Photoshop and importing them into LabanWriter may
yield results that are less clear than on the screen.  This is due to dithering of shape
edges within Photoshop.  Users wanting cleaner edges are advised to use a bitmap
driving program such as Painting which allows drag and drop transfers to and from
LabanWriter.  This can be downloaded at   http://sarwat.net/painting/
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Appendix B

Shortcuts

Command Keys

A Arrow
C Curve
F Floor plan
L Line
M Measure
O Oval
P sPiral
R Rectangle
S Staff
T Text  (Letters as commands will not work in text mode as they are needed for

text. Use Escape to come out of text mode)
Esc Used to come out of Text mode

cmd Place symbol exactly
cmd B Blank (No level)
cmd C Copy
cmd D Duplicate
cmd E Increase/Decrease
cmd F Force into 1 Column
cmd H High
cmd L Low
cmd M Middle
cmd N Open a New Document
cmd O Open an Existing Document
cmd P Print a Document
cmd Q Quit LabanWriter
cmd R Resize
cmd S Save
cmd T Turn Text
cmd U Redraw a Page
cmd V Paste
cmd W Close a Document
cmd X Cut
cmd Z Undo
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cmd 1 Flip Horizontal
cmd 2 Flip Vertical
cmd 3 Flip Opposite Side
cmd 4 Copy and Flip Opposite Side

 This symbol is used for the option key.
 This symbol is used for the shift key.
↑↑↑↑  This symbol is used for the arrow key.
⌃ This symbol is used for the control key

cmd ]  Clockwise degree of rotation
cmd [  Counterclockwise degree of rotation
cmd=   Increase degree
cmd-   Decrease degree
cmdW   Add Whitespace
cmdD   Delete Whitespace
cmdE   Copy Endpoints
cmd,    Increase size of text and non stretchable symbols
cmd.    Decrease size of text and non stretchable symbols
cmd 1 thru 8     Degrees of flexion and extension symbols
cmdA   Add Page (to end of document)
cmdI  Insert page

Symbol Movement

• ←←←←    ,,,,    →→→→,,,,    ↑↑↑↑,,,,    ↓↓↓↓    :  Symbol moves one pixel (1/72 inch).
• Shift and ←←←←    ,,,,    →→→→,,,,    ↑↑↑↑,,,,    ↓↓↓↓    :  Symbol moves one square (1/10 inch).
• Backspace or Delete clears (deletes) the active symbol.
• In all dialogs where numbers must be entered from the keyboard, Tab advances 

the cursor from one field to the next.
• Option drag duplicates all symbols, staffs and floorplans on the same document

once they are selected.
• Control and drag resizes (stretches and narrows) selected symbols without going

through Resize menu (cmd R).  Holding down option while resizing stretches and
narrows by pixels, not by column.

• Shift allows you to place many of the same symbol from the palette.   
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Appendix C

Symbol Palettes

    Directions

Paths

Bows

(p. 48)

(p.49)

(p. 50)
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Turns

Flexion & Extension

   Pins

(p. 49)

(p. 52)

(p. 51)

 Foot Hooks (p. 55)
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Body Parts (p. 52)

   Fingers and Toes (p. 56)
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 Repeats  (p. 55)

   Effort and Shape (p. 57)

  Carets, Staples, and Small Bows (p. 54)
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  Dynamics  (p. 58)

   Ad Lib  (p. 58)

   Retention, Cancellation, & Keys  (p. 54)



   Appendix C     99

LabanWriter 4.4

           

  

         

Music & Time Signs

Motif Symbols

Laban Movement Analysis (LMA) Symbols

(p. 59)

(p. 59)

(p. 60)
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Laban Movement Analysis (LMA) Symbols

To use LMA symbols in your word processor follow the steps below:

1. Choose the Font menu, and select Laban LMA font at 24 point size.
2. Select one of the following keyboard letters from the list below.  Don't forget you

must use the Shift key with the letters.

Use the Shift key with the keyboard letters to get the following LMA symbols.

A = A Whole body

B = B Breath

    C = C Core distal connection

D = D Head Tail connection

     E = E Upper-lower connection

F = F Body half connection

    G = G Cross lateral connection

     H = H Central

     I = I Peripheral

     J = J Transverse

K = K Shape flow

L = L Directional

M = M Carving

N = N Arc like

O = O Spoke like

P = P Initiate by    
Make this by combining a vertical bow from the Bows
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 palette and an accent from the Dynamics palette.
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Appendix E

Key Map

You can download the Key map, a key showing which letters correspond to which
symbols should you want to type them, at:

http://www.dance.ohio-state.edu/labanwriter/oldversions.html
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License Agreement
The Ohio State University on behalf of its Department of Dance, 030 Sullivant Hall,
1813 N. High Street, Columbus, Ohio 43210 U.S.A. (hereinafter referred to as
LICENSOR) grants the use of the LabanWriter program subject to the following
conditions:

1.  Definition
As used herein, the term "LabanWriter" shall refer to a computer software program
and accompanying documentation which is used for recording dance movements in
Labanotation.

2.  Grant
LICENSOR hereby grants LICENSEE a non-exclusive revocable license to use
LabanWriter.  LICENSEE is permitted to make copies and distribute them freely, but in
no event shall LICENSEE modify the program or make copies for commercial
distribution.  LICENSOR is the copyright owner of LabanWriter and reserves all rights,
title and interest in LabanWriter, including but not limited to the right to modify and
distribute the software.

3.  Distribution
This license agreement, the registration form, and all accompanying documentation
must be distributed with LabanWriter.

4.  Term
This agreement shall be effective January 25, 2003, and continue indefinitely unless
terminated by either party.

5.  Rights Fee
The use of LabanWriter is granted without fee.

6.  Termination
In the event this Agreement is terminated or canceled for any reason whatsoever,
LICENSEE shall immediately cease use of the software and shall return to
LICENSOR any and all diskettes and accompanying documentation related to
LabanWriter.

7.  Warranties
LICENSOR makes no warranties to LICENSEE as to the fitness of LabanWriter for a
particular purpose.
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8. Disclaimer
LICENSOR SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR
IMPLIED. THE SOFTWARE IS  LICENSED AS IS.  ALL WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE EXPRESSLY
EXCLUDED. LICENSOR DOES NOT WARRANT OR REPRESENT THAT OPERATION
OF THE SOFTWARE WILL BE ERROR FREE OR THAT ANY DEFECTS IN THE
SOFTWARE ARE CORRECTABLE OR WILL BE CORRECTED. THE FOREGOING
WARRANTIES ARE IN LIEU OF ALL OTHER WARRANTIES EXPRESSED OR
IMPLIED.

9.  Indemnification
LICENSEE agrees to indemnify and hold harmless LICENSOR against any and all
claims, suits, and/or judgments including but not limited to reasonable attorney's
fees, based upon and arising out of the use of LabanWriter.
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A
Ad Lib, 63
Ad Libs, 83
Adding a New Page, 45
Adding Symbols, 52
Aligning Staffs, 31
Aligning Symbols, 70
Altering Degrees, 81
Altering Repeats, 84
Arrowheads, 86
Arrowheads, 16
Attribute Boxes, 22
AutoPlacement, 16, 27
AutoSave, 14

B
Body Parts, 56
Bows, 54, 59
Butterflies, 72

C
Cancel, 23
Cancellation, 58
Cancellation Symbols, 56
Caption Squares, 40
Carets, 59
Changing Bar Lines, 38
Changing Floor Plan Pin Sex, 82
Changing Floor Plans, 42
Changing Levels, 76
Changing Levels Within a Symbol, 76
Changing Lines, 80
Changing Measures (Mixed Meter), 37
Changing Staffs, 28
Changing Upbeats, 33
Circle Tool, 97
Circles, 97
Click & Dragging, 10
Click to Grid, 14
Clicking, 10
Closing a document, 17
Coloring, 72
Coloring Text, 95
Connecting Staffs, 32
Copy & Flip Opp. Side, 75
Copying & Pasting Symbols, 68
Copying and Pasting Floor Plans, 44
Copying and Pasting Staffs, 30
Counts, 35
Cursor, 10
Curves, 96
Cutting & Pasting Symbols, 68
Cutting and Pasting Floor Plans, 44
Cutting and Pasting Staffs, 31

D
Decreasing Symbols, 79

Degrees, 81
Deleting a Page, 46
Deleting Floor Plans, 45
Deleting Measures, 36
Deleting Staffs, 31
Deleting Symbols, 71
Deselect a symbol, 20
Desktop, 10
Dialog Boxes, 11
Directions, 52
Distance from Margin, 47
Divided Column, 72
Double Clicking, 10
Drawing Floorplans, 39
Drawing Staffs, 26
Duplicating Floor Plans, 44
Duplicating Staffs, 30
Duplicating Symbols, 69
Dynamics, 63

E
Editing Measure Numbers, 35
Editing Text, 93
Effort and Shape, 62
Enclosing Repeats, 38
Enclosing Text, 95
Endpoints, 41
Escape, 23
Exporting in a Different Format, 100
Exterior Columns, 29

F
Fingers, 61
Flexion and Extension, 56
Flip Horizontally, 74
Flip Opposite Side, 75
Flip Vertically, 75
Flipping Symbols, 74
Floor Plan Pin Sex, 82
Floorplans, 39
Font, 47
Foot Hooks, 59
Force into One Column, 72

H
Handle Width, 16
Headers, 47
Help, 24
Hiding a Measure, 37
Hold Sign, 56
Horizontal Divisions, 40

I
Icons, 10
Importing from Different Formats, 100
Impulsive/impactive bow, 63
Increasing Symbols, 78
Insert After, 36
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Insert Before, 36
Inserted Symbols, 16
Inserting a Page, 46
Inserting Measures, 36
Installing Fonts, 7
Installing LabanWriter 4.4, 7

J
Joint Areas, 86
Jumps, 89
Justifying Text, 94

K
Key Map, 116
Keys, 58

L
Laban Movement Analysis (LMA) Symbols, 65, 114
Layout Menu, 45
License Agreement, 117
Limbs, 87
Lines, 80, 95

M
Macintosh Operations, 10
Magnifying a Page, 48
Manipulate Palette, 74
Manipulate Palette, 21
Margin, 16
Measurement Boxes, 23
Measures, 33
Menu commands, 11
Menus, 11, 22, 23
Motif notation, 27
Motif Symbols, 64
Mouse, 10
Move by 1 Pixel, 43, 67
Move by 1 Square, 43, 67
Moving Floor Plans, 42
Moving Staffs, 29
Moving Symbols, 67
Moving Symbols Front and Back, 67
Music, 64
Music Notes, 94

N
Narrowing Symbols, 71
New  Page, 45
Numbering Measures, 28, 34

O
OK, 23
Opening a new document, 17
Opening an old document, 17
Option Drag, 10
Option Dragging Floor Plans, 43
Option Dragging Staffs, 30

Option Dragging Symbols, 68
Oscillating Ad Libs, 83
Ovals, 97

P
Page Numbers, 47
Page Numbers Starting at, 47
Page Size, 16
Palette Options, 15
Palettes, 20
Paths, 41, 53
picture clipping, 100, 104
Pin in direction symbol, 77
Pin Sex, 81
Pins, 55
Pixels per Square, 16
Place at Bottom, 41
Place exactly, 52
Place on Right, 41
Placing Text, 92
Preview a document, 19
Print Preview, 17, 19, 48
Printing a Document, 19

Q
Quick Start Demo, 11
Quitting LabanWriter, 24

R
Radio Buttons, 23
Rectangles, 96
Redrawing a Page, 48
Repeats, 60, 84
Replace arrowheads, 16
Resize Handle Width, 16
Resizing Symbols, 69
Resizing Text, 93
Retention, 58
Revolutions, 53
Rotating Symbols, 77
Rotating Text, 94
Ruler Units, 16
Rulers, 48

S
Save As, 18
Saving a Document, 17
Scrapbook, 102
Selecting, 11
Selecting an Object, 19
Selecting Tool, 92
Series of Symbols, 71
Series of the same symbols, 52, 67
Setting Preferences, 14
Short Staff Examples, 32
Shortcuts, 106
Show center mark, 40
Show Columns, 27
Show Grid, 40
Size of document, 45
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Spiral Tool, 97
Springs/Jumps, 89
Squares, 96
Staff is too tall, 27
Staff Preferences, 16
Staffs, 26
Staples, 59
Starting LabanWriter, 8
Staves overlap, 27
Surface Marks, 85
Surfaces of Limbs, 87
Symbol Movement, 107
Symbol Palettes, 108
Symbols, 21

T
Text, 41, 47, 92, 93, 95
Text options, 15
Text spacing, 19
Text Type, 94
Text, exact spacing, 16
Tick marks, 27
Time Signs, 64
Tips, 104

Toes, 61
Tools, 22
Turns, 53

U
Undo, 23
Upbeats, 33
Using Dialog Boxes, 22
Using the Grid, 49

V
Verbose Save, 14
Vertical Divisions, 40

W
Welcome to LabanWriter 4.0, 7
Whitespace, 82
Widening and narrowing, 57
Widening and Narrowing Symbols, 71
Wing columns, 40


